光的传人

Z-blog Beta版本用户请先升级到Doomsday版再升级到Phoenix,升级失败~

很久没有管理博客,看到Z-blog出现了2.1版本,貌似可以在后台直接在线安装使用主题。今天抽空帮自己的博客升级了下!

官网很让人无奈!“Beta版本用户请先升级到Doomsday版再升级到Phoenix”,可是没给我们Beta版本升级到Doomsday版的教程,在官网论坛上搜了下根本没人说怎么升级!晕死了~还是得靠自己了,access的数据库还是好弄得!

Z-blog Beta升级到Phoenix实践教程步骤:(经测试,此方法或多或少有点问题,替换数据库产生了问题,等研究出完美方法大家再试!)

1、将自己原来的博客备份,并把数据库下载到本地。(如果博客在根目录下,就把根目录改成别的名,一般是www,然后重新建立www文件夹,如果在子目录同理)

2、将官网的单文件在线安装程序:  install.asp 下载到本地,上传到空间,在线安装,真的很快!

3、装完后,后台稍微设置一下,没问题,就可以直接把数据库下载到本地。

4、将新网站的数据库的名字重命名到旧数据库,上传覆盖。

5、后台文件重建(一般没什么问题,要是有问题,可以将就数据库里面的资料复制到新数据库里再上传覆盖)

至于主题,那就只好想办法啦!我是用的自己修改的liu主题,在2.0版本里正常,在2.1版本里日历那里出现点问题。抽空改一下!

好啦,祝大家升级好运!


网友评论(以下内容仅代表网友观点,与本站无关)
    1.上海翻译公司  2013/4/2 9:57:47 回复
    蛮有道理的

原创文章请注明转载自光的传人博客本文地址:http://www.liu16.com/post/165.html,标题:Z-blog Beta版本用户请先升级到Doomsday版再升级到Phoenix,升级失败~

【我来说两句】
分享到:

评论 1

发表评论:

阿光验证码

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。